x360Recover Manager (formerly RMC) Issue
Incident Report for Axcient
Resolved
The issue with Axcient x360Recover Manager is resolved. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Posted Jun 15, 2021 - 19:42 MDT
Monitoring
We implemented a solution to resolve the issue with x360Recover Manager. We are now monitoring the results.
Posted Jun 15, 2021 - 18:05 MDT
Identified
We have identified the root cause of the x360Recover Manager issue and are now expediting a solution.
Posted Jun 15, 2021 - 17:57 MDT
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 17:00 MDT
Investigating
We are investigating an issue with Axcient x360Recover Manager (formerly RMC) which may impact the performance of the web UI. During this time, x360Recover (Replibit, D2C and BRC) tunneling to appliances and vaults may be impacted. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Jun 15, 2021 - 16:37 MDT
This incident affected: x360Recover Manager (x360Recover Tunnel Services, BRC Cloud Tunnel Services, x360Recover Manager (BRC), x360Recover Manager (Replibit & D2C)).