Axcient Anchor EU SaaS Performance Issues
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Oct 01, 2019 - 05:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2019 - 05:31 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2019 - 05:22 MDT
Investigating
We are investigating a performance issue with Axcient Anchor EU SaaS. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Oct 01, 2019 - 05:17 MDT
This incident affected: Anchor (Europe) (Anchor Web, Anchor Sync, Anchor Email Notification, Anchor Collaborative Web Editing, Anchor Web Preview, Anchor Private Cloud Collaborative Web Editing, Anchor Private Cloud Web Preview).