x360Portal Training & eLearning Course Issue
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 14:30 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 06:37 MST
Investigating
We are investigating an issue with Axcient x360Portal. Currently Axicent eLearning and training courses are unavailable. Until they become available, we recommend using our Knowledgebase at help.axcient.com. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Jan 17, 2023 - 11:48 MST
This incident affected: x360Portal (Training & eLearning).