Axcient Anchor EU SaaS Issues
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 11:35 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2020 - 11:30 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2020 - 11:20 MST
Investigating
We are investigating an issue with Axcient Anchor EU Web. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Feb 11, 2020 - 09:19 MST
This incident affected: Anchor (Europe) (Anchor Web).