Slow or In Progress OneDrive Backups
Incident Report for Axcient
Resolved
The issue has now been fully resolved. The partners who experienced slow OneDrive backups with a status of "InProgress" should now notice a status of "Completed". We thank you for your patience while we worked on resolving this issue.
Posted about 1 month ago. Jul 22, 2019 - 09:00 MDT
Monitoring
The fix has been deployed and the queued backup jobs are being cleared currently. Some partners will continue to see a backup status of "InProgress" while the system fully clears the queued scans. We are actively monitoring these backups and ALL affected scans should be completed and healthy within the next 24-48 hours. We truly appreciate your patience in this regard while we actively work on fully resolving this issue.
Posted about 1 month ago. Jul 17, 2019 - 15:01 MDT
Update
We have completed the development on the fix for this issue and it is currently being qualified. Some partners will continue to see a backup status of "In Progress" while the system clears the queued scans. We truly appreciate your patience in this regard while we actively work on fully resolving this issue.
Posted about 1 month ago. Jul 15, 2019 - 07:46 MDT
Identified
We have identified the root-cause of this issue and are actively working on the fix. The interim fix deployed yesterday reduced the queues but not for all partners experiencing the issue. Some partners will continue to see a backup status of "In Progress" while the system clears the queued scans. We truly appreciate your patience in this regard while we actively work on fully resolving this issue.
Posted about 1 month ago. Jul 12, 2019 - 09:22 MDT
Update
We are continuing to monitor the system and plan to deploy an interim fix within the next 24 hours which will reduce the load on the infrastructure. Some partners will continue to see a backup status of "In Progress" while the system clears the queued scans. We truly appreciate your patience in this regard while we actively work on fully resolving this issue.
Posted about 1 month ago. Jul 10, 2019 - 12:30 MDT
Investigating
We are currently experiencing a degradation in the Office365 OneDrive backup due to an overload on the infrastructure. This is causing a backlog of the OneDrive backups which is affecting certain partners. Partners will see a status of "In Progress" while the system clears the queued up backup scans. The team is actively working to resolve the issue and will have an update soon.
Posted about 1 month ago. Jul 09, 2019 - 10:31 MDT
This incident affected: Cloudfinder (Cloudfinder Backup).