Salt Lake City region network outage
Incident Report for Axcient
Resolved
Monitoring has demonstrated that all services have normal operations.
Posted Sep 27, 2022 - 14:55 MDT
Monitoring
Network connectivity has been restored. We are monitoring the status of all services to ensure availability and performance are back to normal.
Posted Sep 27, 2022 - 13:18 MDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 12:20 MDT
Investigating
Network connectivity to services in our Salt Lake Region is currently unavailable. Based on an initial root cause analysis, we expect connectivity to be restored shortly.
Posted Sep 27, 2022 - 12:18 MDT
This incident affected: x360Sync (x360Sync Web (US), x360Sync Data Transfer (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US), x360Sync Private Cloud Web Preview, x360Sync Private Cloud Collaborative Web Editing), x360Cloud (x360Cloud Management Portal (US), x360Cloud Smart Search (US)), Axcient Cloud Services (BDR for ShadowProtect Next-gen Cloud Replication, BDR for ShadowProtect Cloud Backup (Legacy), BDR for Veeam, BDR for Quest), Backup for Files (Backup for Files Offsite Replication, Backup Portal), x360Recover (x360Recover Cloud (US), License Portal, Salesforce Ticket Gateway), x360Recover Manager (x360Recover Tunnel Services, BRC Cloud Tunnel Services, x360Recover Manager (BRC), x360Recover Manager (Replibit & D2C), x360Recover Virtual Office (US)), and Business Recovery Cloud (BRC) (BRC Offsite Replication (US), BRC Cloud Virtual Office (US)).