Anchor US SaaS Issues
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 20:15 MDT
Identified
We have diagnosed an issue with the Anchor US SaaS caused by a physical server failure which is disrupting anchor web and web preview availability.
Posted Jul 30, 2020 - 18:31 MDT
This incident affected: x360Sync (x360Sync Web (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US), x360Sync Private Cloud Web Preview, x360Sync Private Cloud Collaborative Web Editing).