x360Portal Issue
Incident Report for Axcient
Resolved
We have verified that everything is functioning correctly.
Posted May 11, 2021 - 22:21 MDT
Identified
We have identified the root cause of the x360Portal issue and are working on a fix.
Posted May 11, 2021 - 17:45 MDT
Update
We are continuing to investigate this issue.
Posted May 11, 2021 - 15:51 MDT
Investigating
We are investigating an issue with Axcient x360Portal with Authentication and Support Ticketing. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted May 11, 2021 - 15:42 MDT
This incident affected: x360Portal (Support Ticketing, Authentication).